Topic: PHP 7.3 and 7.4 query

Does Showkase support PHP version 7.3 and 7.4?

Re: PHP 7.3 and 7.4 query

Yes. The current version of Showkase (v1.7.4) supports all versions of PHP from 5.2.0 up to the current version 7.4.1.
There are no known issues when running Showkase v1.7.4 under PHP 7.3 or 7.4.1 (or any version of PHP above 5.2.0 for that matter).
If you encounter any PHP related issues, please let us know here in the forum. Thanks!

Re: PHP 7.3 and 7.4 query

Thank you very much!

Re: PHP 7.3 and 7.4 query

You're welcome!